1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Can't change achievement title

Discussion in 'Technical Issues' started by Planearium, Oct 10, 2019 at 6:15 PM.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. Planearium

    Planearium Forum-Greenhorn

    To whom it may concern,

    when I go into the Pilot Sheet window and press on the Achievements tab, select a title (e.g. Swarm of Rockets) and press the Save button nothing happens. My selected title stays the same. It's like the save button is not properly linked to any URL on BP's DO servers. Maybe the 'a href' attribute of the Save button isn't linked to anything at all lol, I tried looking for it in the page source but I gave up fairly quickly as I'm really not gonna be spending my time looking for someone else's formatting mistakes or whatever it is that's causing this issue.

    Since it's not working, maybe change the Save button's title to "Useless Button", at least it will have a purpose then when you click it - do nothing.

    Please help, I'm tired of being a Credit Billionaire, I wanna be Croesus. Sounds more badass.

    Best regards
     
  2. alien-artifact

    alien-artifact Forum-Greenhorn

    It's working for me, just checked it. Make sure you click in the box next to the title you want, then press save. Hope that helps.
     
  3. Planearium

    Planearium Forum-Greenhorn

    Just tried it in Firefox browser and it works. This issue is Chrome based. My apologies.
    Mod can close the thread.
     
  4. Deter

    Deter Board Administrator Team Darkorbit

Thread Status:
Not open for further replies.

Share This Page