1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

etablishing connection issue

Discussion in 'Technical Issues' started by bulejeep, Sep 10, 2019 at 1:45 PM.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
  1. bulejeep

    bulejeep Forum-Greenhorn

    seen that should aslo put issue here after sending a email
    everthing go fine up until establishing connection just keeps loading\
    user id
    166528823
     
  2. Deter

    Deter Board Administrator Team Darkorbit

    Hello bulejeep,

    Are you still experiencing this issue?
     
  3. bulejeep

    bulejeep Forum-Greenhorn

    yes
     
  4. SirThrills

    SirThrills Moderator Team Darkorbit

    Hello @bulejeep ,

    The connection issues have been reported, the next server restart should resolve the issue, please report back if after the restart you are still having issues.
     
  5. Dead_Caffee

    Dead_Caffee Forum-Apprentice

    I have the same problem! My clanmates can see that I am in-game online, but cant invite me (No player exists with this name.)
    I cant change Hangar also (You can only change your hangar halls at the station)...
    My ID 27079439

    I can't and won't wait till restart, today is the Saturday. Help me pls
     

Share This Page