1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[GI] how do you stop the did you know pop up

Discussion in 'General Archive' started by _AlexRogan_, Nov 1, 2018.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. _AlexRogan_

    _AlexRogan_ Forum-Greenhorn

    How do I stop the pop up did you know pop up?
     
    Odin® likes this.
  2. ]Coldheart[

    ]Coldheart[ Forum Great Master

    If this is related to any game performance message, you can try going to the gear icon on client page and make sure that 'Display Game Performance messages' is not clicked.
    [REMOVED]
     
    Last edited by moderator: Nov 3, 2018
  3. geranium-kiss

    geranium-kiss Someday Author

  4. On your game page screen at the top right corner you see a cog aka sprocket icon for settings. click it and then on the top of that screen click the tab "Interface".

    Note the image below. The second from the bottom it says "display game performance messages" make sure there is not a check there and the popup will stop.

    Remember to click SAVE at the bottom left to complete changes.

    [​IMG]

    -FT

    **Success is never Final & Failure is never Fatal**
     
    Last edited: Nov 2, 2018
    Odin® and _alien10_ like this.
  5. EvilHotDog

    EvilHotDog Moderator Team Darkorbit

    Thank you for helping the OP.

    Is this still an issue?

    EHD
     
  6. KilerStreak

    KilerStreak Forum Demigod

    If you've read the other forum, that option does not seem to dictate the appearance of the Flash message. It still appears whether the box is checked.

    I've had it countless times, but after switching to Opera browser, gameplay has been smoother and my resources are better optimized, so that pop up has not appeared for me. Still appears for me in Chrome.
     
  7. Seems to work fine here :)

    But perhaps it doesn't work for everyone. All I could think of and what worked for me, I use and always have used Chrome :rolleyes:

    -FT

    **Success is never Final & Failure is never Fatal**
     
  8. EvilHotDog

    EvilHotDog Moderator Team Darkorbit

    Closing as OP is not responsive to Moderator.

    Thanks

    EHD
     
Thread Status:
Not open for further replies.

Share This Page