[TI] 3D Option Forced Off & Disabled

Discussion in 'General Archive' started by WingSlasher, Aug 19, 2017.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. WingSlasher

    WingSlasher Forum-Apprentice

    Recently I logged on today and I saw that my game was forced off from 3D and was now set to 2D instead. As well my zoom previously on 3D was rather close to the ship and so is now for 2D. I never much liked 2D with the amount of lag I've had previously as well the zoom in is way to close to my ship to actually play.

    When I checked my options, I saw that my "Switch to 3D" option was disabled and forced off suddenly. I cannot switch it back on, I tried to restart my browser and that didn't work. Even updated my Flash Player and that didn't work either.

    I use Firefox and would much prefer to use Firefox than anything else due to the better performance and less ram usage in my experience. I'm not quite sure why 3D would suddenly be forced off for me if I've been playing 3D for quite some time now after I came back to the game. Not to mention my graphics card supports 3D.

    Any other solutions I could use to fix this issue? Only one I refuse to do is switch browsers.


    EDIT:
    Found the issue, turns out Hardware Acceleration was disabled for some reason. Its fixed now.
     
    Last edited: Aug 19, 2017
  2. Kyro

    Kyro Advanced

    Can you share how you fixed it exactly? For me 32bit Firefox can't enable 3D, but 64bit version of Firefox can* which is now my main browser anyway. Mostly just me being curious, since on the right click flash settings(on game page) it says it is enabled(hardware acceleration) and also on about:config Firefox "settings" page says it is** yet still can't turn 3D on.

    Or maybe I just have a different problem causing it, the only thing I can think of left to try is uninstalling 32bit Firefox, then installing it again. Which I've stopped being lazy and did that, but still won't let me turn the 3D mode on. (I've also tried uninstalling Adobe flash and installing it again)


    *Though kinda weird, it used to just say an error about "2d direct stage"(64bit Firefox) or something(as in couldn't get game to work at all) but seemed to start working around same time 3D refused to work on 32bit... Possibly having both versions installed has something to do with it, but I don't really know for sure.

    **Even with the "force enable" settings turned to "true" also wont let turn 3D on(gfx.direct2d/layers.acceleration). Also of course my Adobe flash is up to date and even updated my graphics card driver to the lastest one, but still refuses to work.
     
  3. Deter

    Deter User Team Darkorbit

    Closing as resolved,

    Enjoy!
     
Thread Status:
Not open for further replies.

Share This Page