1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[TI] captcha code

Discussion in 'General Archive' started by Coffee2, Feb 7, 2018.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
  1. Coffee2

    Coffee2 Forum-Greenhorn

    Had a Hard time getting on game. went to my setting to allow popup blocker to OFF Just for your web site. It allowed Me to get into my Back Office. But The Client side will start but will not Load. I Just came back to the Game ( Dont give Me a Resion to leave once More. Thanks Hope IT can fix
     
    Odin® likes this.
  2. -=]MERLIN[=-

    -=]MERLIN[=- Forum-Greenhorn

    Was this issue ever get sorted? I don't recall any compensation for this.
     
  3. Sapphire

    Sapphire Forum Mogul

    Yes, it's fixed already.
     
  4. EvilHotDog

    EvilHotDog Forum Moderator Team Darkorbit

    Sapphire, Are you still having this issue?
    Also, I moved your thread from Technical Events Issues to Technical Issues.
    The Technical Events Issues section is only for issues as they relate to Events. I.E. Vortex or Terror, not getting rewards from Event quests , stuck in VOT Gate, etc.

    Thanks

    EHD
     
  5. Sapphire

    Sapphire Forum Mogul

    Nope, was answering the question where @-=]MERLIN[=- asked if it was sorted out. ^^
     

Share This Page