1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[TI] etablishing connection issue

Discussion in 'General Archive' started by Dead_Caffee, Sep 14, 2019.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. Dead_Caffee

    Dead_Caffee Forum-Apprentice

    I have the same problem! My clanmates can see that I am in-game online, but cant invite me (No player exists with this name.)
    I can't change Hangar also (You can only change your hangar halls at the station)...
    Its means my ship is frozen in a game.

    My ID 27079439

    I can't and won't wait till restart, today is the Saturday. Help me pls
     
  2. you already have another post saying the exact same thing you must wait for a response from a mod and that probably will not be until after the weekend.
    The only other suggestion i can offer that usually helps is to wait until it lets you change ships in the hanger and try to log in with another ship but when or if you manage to get in the game make sure to ship warp back to the ship that was stuck. Good Luck
     
  3. Dead_Caffee

    Dead_Caffee Forum-Apprentice

    Why did you write that? Or u posting just for amounts?
    Did you read my post? As I said I cant change Hangar. Thats why read the post before to write!
     
  4. Haha ok i won't help you then your on your own and by the way it happens to alot of us all the time making multiple posts is only gonna get you ban.
    Looks like your waiting for server restart enjoy.
     
  5. Dead_Caffee

    Dead_Caffee Forum-Apprentice

    .†ι¢є_gяιмσιяє†, shut up pls, u can make spam in special auditoriums for this, not here pls.

    facts: admins tried to do something now, they changed hangars, but it doesn't help me... seems like I will be waiting the reboot of servers =((
     
  6. Nah don't have to tried to help you and your just rage on me cause the game don't work cry cry lol.
    Everyone i have previously helped in this same matter have been able to log in sometimes it just takes different routes to get you there but cause you being like this you can wait for server restart or a mod.
     
  7. Dead_Caffee

    Dead_Caffee Forum-Apprentice

    omg... read carefully what I am writing here...
    I created the claim with that issue. Someone from admin tried to do something but in vain, because I've got the real problem, not what you are talking about. That's why I ask you to keep silence and don't confuse the users!
     
  8. Dude if you want to talk about someone not reading a post. What about the other one you posted in where the mods say they are aware of the issue and are currently working on it? Not saying anymore but server restart will hopefully fix it for you
     
  9. Wingm8

    Wingm8 Board Administrator Team Darkorbit

    Hello Dead_Caffee,

    I have attempted to resolve your issue, but alas it didn't work. For now, you'll have to wait for the server restart to get back into the game. The dev team is already aware of the issue and is investigating it. I'll make a note in the bugticket with your information as well.

    .†ι¢є_gяιмσιяє†. It's great that you're trying to help, but it seems like it got a bit sidetracked. :)

    I'm closing this thread. Please refer to this thread instead, should you need to discuss the issue further.

    Sincerely,
    Wingm8
     
Thread Status:
Not open for further replies.

Share This Page