[TI] Premium keys and Hot keys still going undefined

Discussion in 'General Archive' started by -=MarcVenture=-, Sep 12, 2017.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. -=MarcVenture=-

    -=MarcVenture=- Junior Expert

    Getting really REALLY tired of this.

    Its a pattern now and getting very old. I have to burn *PAID* boosters to reassign the keys and its always when I am in a map with certain players.

    Last night it was 5 times in a row. How is this happening? I have players in TS starting to have it happen. I am only using my browser and TS. I can remap the keys go to another area and it will be fine. I am going to try moving my equipment to another ship but this is not a positive game experience.

    I went through gates the other day with no problems. 3 gates and doing quests. Roll into 1-6 Poof no keys. (same player) Rekey everything and move on refresh browser clear cache. Go do quests in another map for parts to gate. Player shows up. Keys gone.

    Repeat that a few times. Tell me its lag. Please say its lag.
    Ø¥±-DÂZ-±¥Ø likes this.
  2. -Lockraven-

    -Lockraven- Someday Author

    Marc, we both play on US1 and I have had a similar issues, and as you say it seems to happen when certain players appear. I thought it was just me . Sometimes I just fly away and change maps and all my keys suddenly work again, other times it requires resetting the keys. Really big time consuming annoyance.
  3. -=MarcVenture=-

    -=MarcVenture=- Junior Expert

    Its not limited to 1-6. Last night it was 3 for 3 in 5-2. Same group active same pattern. Odd that its always the same effect. Its neat banging away at your insta shield or jump key and they no longer work.

    OILDAILY Forum Great Master

    i have had the same thing in refractions its getting to be a joke now and i think its on us :mad:
  5. -=MarcVenture=-

    -=MarcVenture=- Junior Expert

    3 more times. Must not be important to fix but I know some are benefitting from the glitch quite a bit. Im liking the 'new' shoot someone on the port when they respawn but should have demil. That was cute.
  6. HelpMeHelpYou

    HelpMeHelpYou Emperor of the Forum

    I had this issue back when I created this account in June 2015. US2 was fine but US3 lost it every time I signed in or used a Jump Portal. Support was useless to assist me in the problem as the assignment showed it was fine but until I re-assigned the keys they did not work. I fought with this for a month, seeing it on ONE account only, and then it finally stopped on that account and started migrating to my other accounts, luckily it was only an occasional issue on them, and was only a couple times when it happened to them. I have not seen it recently but I also am not playing much as I keep FREEZING after about 30 minutes of playing.
  7. Yesterday as well i had undefined keys and it happened before that was months ago thought the problem was solved until it did it again. Fixed it and so far so good.
  8. -=MarcVenture=-

    -=MarcVenture=- Junior Expert

    I have had an odd mix of it. For a while it was the premium keys and hot keys. Sometimes it was *ALL* the keys including the jump and config. I usually saw the complete loss after a fight with certain specials. This weekend it was the premium and hot keys. I got stuck at a port and was killed several times there with no key assignment and no demil
  9. Deter

    Deter User Team Darkorbit

    Hello -=MarcVenture=-,

    Unfortunately there is not much further we can do about this issue. I have seen and responded to you previous threads, but as it "randomly" occurs there was not much evidence/methods for me to reproduce the issue. The issue is random and affects different players, but the developers were unable to experience/recreate the issue thus making it difficult to resolve or understand why this happens.

    I'd hate to leave it on an UnResolved note here on the Forums, but there is not much I can personally do here. You may need to contact Support. You will most likely get the same response.

    Our apologies.

    Closing unresolved/referred to Support.
Thread Status:
Not open for further replies.

Share This Page