1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[TI] rockets not firing

Discussion in 'General Archive' started by Sylpheed, Oct 28, 2018.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
  1. Sylpheed

    Sylpheed Forum-Greenhorn

    not just launchers but r310 plt-2026 etc
     
  2. Sylpheed

    Sylpheed Forum-Greenhorn

    no rcl cpus to unload took off the hellstorm the put it back on still no changes i sold all my ammo and it started working but the r310s plts etc still wont work quite right
     
  3. EvilHotDog

    EvilHotDog S-Moderator Team Darkorbit

    Hi,

    Sorry for the delay. I am not understanding your question.


    EHD
     
  4. PSKSUNDANCE

    PSKSUNDANCE Forum General

    so get the rocket cpus.
     
  5. Sylpheed

    Sylpheed Forum-Greenhorn

    @ehd its not a question its reporting an error it seems a lot of ppl are having problems with rockets either rcls or the other type but theres no info on a fix for it

    also the rocket cpu that causes problems just auto loads the hellstorm it doesnt affect the weapon rockets and ppl have problem with those too
     
    Last edited by moderator: Oct 29, 2018
  6. STARLIGHTHUSTLE

    STARLIGHTHUSTLE Forum Connoisseur

    Make sure your auto rocket CPU is on or highlighted
     

Share This Page