1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

my bug iam the 1st on testserver+ not get any thing for this bug

Discussion in 'General Archive' started by AHMEED, Jun 29, 2016.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. AHMEED

    AHMEED Forum-Greenhorn

  2. Troneck86

    Troneck86 Forum Great Master

    I cannot see your image.
     
  3. DocWhisky

    DocWhisky Forum Connoisseur

    LOLOLOLOL,,, Reported lots of bugs over the years ... I "not got any thing for this" either...

    Hmmmm ... you see a pattern Here?

    Doc. \,,/(-_-)\,,/
     
  4. NoelaniAlthea

    NoelaniAlthea Someday Author

    Check out the guide to posting pictures on the forums. Also, consider including a brief description of your problem so that people know what you are trying to say with the picture.
     
  5. AHMEED

    AHMEED Forum-Greenhorn

    my photo not open on furom why ? it photo for my bug ;( only on fb ican send to draknsang online
    aldeebdso on facebook
     
  6. _Baragain_

    _Baragain_ Living Forum Legend

    Your picture isn't working because you are posting a link from your computer (dro_release168_a_5_2), but you need to upload it to the internet first. Read the guide that NoelaniAlthea gave you and it walks you through from start to finish with how to do it. If you have it on Facebook, then it is as simple as right clicking and following the directions in the guide referenced above.
     
Thread Status:
Not open for further replies.

Share This Page