1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug Cinema Issues: April 2016

Discussion in 'Help Archive' started by Neon-Lights, Apr 1, 2016.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. Neon-Lights

    Neon-Lights Board Administrator Team Farmerama EN

    Hello lovely Farmers,

    Please be so kind and use this thread to report any Cinema related issues you encounter this month.

    Please note that the "no videos available" message is normal to have, this is not a bug, it just means you do not qualify for any offer.

    Also, please make sure your Shockwave movie player is up to date, as well as your Flash player, if you encounter black screens.

    For white blank screens, make sure you don't have a plugin blocking the content.


    For other issues with the cinema, in order to forward them to the Game Team, we will need the following details, so please use the template provided below for the reports, posting all the requested information, points 1 to 7:
    1) Short description of the issue experienced
    2) Time when it occurred (preferably in CET)
    3) Country you are playing from
    4) Screenshot
    5) User ID
    6) Browser used
    7) Flash player version
    Please note that if you do not provide the details request, we won't be able to forward the issues to be taken care of. Please refrain from other comments and just collect the broken videos by providing all the requested details - not providing them and complaining that the videos are not being taken care of will not help :( . We appreciate your understanding and cooperation.

    May this Month be better, with less Cinema issues !
    Best regards,
    Your Farmerama Team
     
  2. dappashan

    dappashan Someday Author

    1) Ratchet & Clank video plays properly but doesn't award points; "get your reward" button never turns green
    2) 11 PM CET
    3) USA
    4) video plays properly
    5) 8070629
    6) Google Chrome version 49.0.2593.0
    7) built into Google Chrome version 49.0.2593.0

    Complaining won't help -- if you'd like to suggest something else we can do that will help I'd be up for that! Filing tickets here doesn't really seem to be working very well, so another approach would be most appreciated. :( By way of incentive, I wanted to buy the harvester this month, but I won't, not with the cinema so broken for so long.
     
    elimeno, Nellie_Noodles and Doc425 like this.
  3. julie1013

    julie1013 Commander of the Forum

    2 different Zurich insurance videos, both don't give points
    ID#50838203
    NE USA
    Flash updated
    230 cest
    Chrome
     
    elimeno and Doc425 like this.
  4. shariberrie

    shariberrie Forum-Apprentice

    I am having all the same problems as the rest of you. This is so frustrating and so unfair
     
    elimeno and Doc425 like this.
  5. magicgrannyl

    magicgrannyl Active Author

    :mad: approx 17.30 31st march u.k. black screen with red arrow going round and round. video not loading ;)5173854 chrome flashplayer. pleas e help:music::mad::music::mad:this has happened before and you did fix it thank you;);)
     
    Nellie_Noodles, elimeno and Doc425 like this.
  6. lukeinillinois

    lukeinillinois Forum-Greenhorn

    As of this date/time, no video to watch on "supersonic" site...arrow turns, but never opens
    thanks
    Lukeinillinois #49966266
     
    elimeno and Doc425 like this.
  7. TCRooster

    TCRooster Forum Demigod

    1)Short description of the issue experienced - the supersonic advert is playing up again
    2) Time when it occurred (preferably in CET) - 18:58
    3) Country you are playing from - UK
    4) Screenshot - have reported it last month or month before.
    5) User ID - in sig
    6) Browser used - Chrome
    7) Flash player version - 21,0,0,197
     
    elimeno, dappashan and Doc425 like this.
  8. scorpio56

    scorpio56 Forum-Apprentice

    1. No movies for about last 2-3 months. For the last month getting black screen with arrow, when clicking on it getting message "o_Ops video no longer available. We're sorry, but the video you are trying to watch is no longer available".
    2. Every time I try to watch a movie, at least for the last month.
    3. Canada
    4. Have screen shots, cannot insert them. You are asking for web URL, screen shots are on my laptop.
    5. User: scorpio56, ID: 53362700
    6. Firefox 45.0.1
    7. Flash player 21.0.0.182
     
    Last edited: Apr 3, 2016
    elimeno, dappashan and Doc425 like this.
  9. shariberrie

    shariberrie Forum-Apprentice

    I wish there was something we could do to make this ongoing problem go away. It takes all the fun out of the game.
     
    oldman49, elimeno and Doc425 like this.
  10. Nellie_Noodles

    Nellie_Noodles Commander of the Forum

    4th of April 2016 ...still no movies and the arrow is stilllll going round :(

    We seem to be wasting our time making threads here ...NOTHING Is getting done about it....its been going on for MONTHS now

    BBs are part of the game ...without them we cannot do the things we would like to do in the game

    AND I am STILL having trouble getting from field to field and using certain items on my farm ...because farmerama hasn't made a patch or got one from flash player and i am NOT alone in this problem either

    Instead of making all these whistles and bells ...maybe it would be better to solve all the problems this game has first...making it better to play for players...because without players there is no game...
    It's a great game and we all love it .... BUT it is being SPOILT by these problems


    5th of April ...arrows going around and around AGAIN
    6th of April.... One moment please and nothing ... didn't even get the screen with
    the arrow going round :(
    I can quite understand why people are leaving this game ...I dont even add new players to my neighbours list any more..it's not worth it ...they don't stay

    7th Of April ... Arrow going round and around again NO movie

    8th Of April .... as above ... NO movies

    9th Of April ..... as above NO movies
    And wont be buying trees ...Have 0 BB's :(
    And wont be buying the machinery for next event

    10th Of April .... Thank you Farmerama i have watched 4 movies today :D
    But So far haven't been paid for them :(




     
    Last edited: Apr 10, 2016
  11. julie1013

    julie1013 Commander of the Forum

    Please remove or fix the "Ratchet and Clank" video-.--.- The other ones seem to be working ok for now so please do something with this one. If I had little ones and took them to see this movie all I would probably think about is what a dud this was when I was trying to get points from it in my gameo_Oo_Oo_OxD
    ID#50838203
    NE USA
    Time: 1450 cet
    Chrome
    Flash updated
     
  12. jaybobjrtaco

    jaybobjrtaco Forum-Greenhorn

    As of date/time of this post, 'supersonic' tap on white arrow (waited 30 seconds when screen went live), arrow goes around and around, but no video and no points...thanks
    jaybobjrtaco #12072799
     
    elimeno and Doc425 like this.
  13. chookie

    chookie Exceptional Talent

    Supersonic advert will not play (again) and is clogging up the cinema. UK using firefox, chrome, IE and edge and latest flash.
     
    Nellie_Noodles, elimeno and Doc425 like this.
  14. Doc425

    Doc425 Exceptional Talent

    I was just able to get the Cricket video to work perfectly twice. :D
    However, the Ratchet video still does not give points. xD There was one other video, a Powered by Supersonic video, that wouldn't load. Could you please put a link to the current CET in the instruction post?
    It just happened at about 11:45 p.m. WST USA time
    Firefox
    Adobe Flash
     
    elimeno and Nellie_Noodles like this.
  15. djh99

    djh99 Regular

    Supersonic again! I once had it play but now it just goes round and back to the start arrow. Had the same problem again and again.
    UK 11.18 adobe flash firefox - all up to date.
     
    Doc425 and elimeno like this.
  16. nm56

    nm56 Forum Commissioner

    Screen shows "One moment please..." but nothing happens -- video does not play.
    This message is what I have been seeing every time I log in since the Around the World Event started (it doesn't matter what time it is - morning, noon and night).
    Time: No particular time -- same message every time I log in and try it
    Google
    ID: 8851373


    http://pho.to/A6P7r

    I have noticed that the cinema does not work whenever we have the monthly event going on. It was working fine before the event started.

    I was wondering if this was a bug or if cinema is just shut off during events but based on comments above the cinema is running for others during the event.

    Update: The event is over but I am still getting the same message and unable to watch any. I guess I won't be picking a tree in Pick-A-Tree Spree because I am being given the same message in Cinema and not earning BB's.
     
    Last edited: Apr 29, 2016
    Doc425, elimeno and oldman49 like this.
  17. julie1013

    julie1013 Commander of the Forum

    Same videos...supersonic is a big hit and miss again, ratchet and clank, and today there is a new one, filing taxes for free sponsored by United Way :oops::oops: My movie clock should have started shortly after 6 a.m. (my time) but wouldn't play for me until 3:16 p.m.-.--.--.- Even then it was 1 movie
    ID# 50838203
    NE USA
    Time: problem has been going o for at least several days
    Chrome
    Flash is updated

    Guess I won't be buying any trees-.--.--.--.-
     
  18. 007Farming

    007Farming Count Count

    Once again.......BLANK.....NOTHING.....NO PLAYING VIDEO-.-This is getting old and annoying:mad:
     
    Doc425, elimeno and oldman49 like this.
  19. shariberrie

    shariberrie Forum-Apprentice

    I just now tried the cinema and it is working great. Finally, It plays over and over with no problem
     
    elimeno likes this.
  20. elimeno

    elimeno Count Count

    You watch the whole movie and get no credit. The green button doesnt light up. I have tried several different things; visiting the web page before, after, and just letting it sit there...nothing


    User: elimenoID: 36403718
     
    Doc425 likes this.
Thread Status:
Not open for further replies.

Share This Page