1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug Cinema Issues: August 2015

Discussion in 'Help Archive' started by teddy.bear, Aug 2, 2015.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. teddy.bear

    teddy.bear Team Leader Team Farmerama EN

    Hello lovely Farmers,

    Please be so kind and use this thread to report any Cinema related issues you encounter this month.

    Please note that the "no videos available" message is normal to have, this is not a bug, it just means you do not qualify for any offer.

    Also, please make sure your Shockwave movie player is up to date, as well as your Flash player, if you encounter black screens.

    For white blank screens, make sure you don't have a plugin blocking the content.


    For other issues with the cinema, in order to forward them to the Game Team, we will need the following details, so please use the template provided below for the reports, posting all the requested information, points 1 to 6:
    1) Short description of the issue experienced
    2) Time when it occurred (preferably in CEST)
    3) Country you are playing from
    4) Screenshot
    5) User ID
    6) Browser used
    7) Flash player version
    Best regards,
    teddy.bear
     
    grllvs2hnt likes this.
  2. unjust

    unjust Forum-Apprentice

    Hi
    I have a problem with getting the movie points for watching an advert.
    I can watch them but get no points.
    At the moment only 1 advert keeps playing and its the one where it shows footage of people stealing on cctv. its the harvey nicholls advert. i watch the video then click the arrow on rightside to scroll through the 4 screens then nothing at all happens and no points.
    it has only been today that i have had problems.
    And yes Flash and shockwave are upto date as i went to adobe site and installing them again before posting,
    Any 1 help please
    Thanks
    Unjust
     
  3. teddy.bear

    teddy.bear Team Leader Team Farmerama EN

    Greetings unjust, :oops:

    Please take a few minuted to read the initial post of the thread, and please provide all the requested details - we will need them in order to forward the issue to the Game Team.
    Best regards,
    teddy.bear
     
  4. unjust

    unjust Forum-Apprentice

    hi Ty for reply

    1) Short description of the issue experienced : as above
    2) Time when it occurred (preferably in CEST) : various times but latests was 10 minutes ago (17:40 uk time) srry dont know CEST time
    3) Country you are playing from : UK
    4) Screenshot : http://prntscr.com/7zzwye
    5) User ID : 53110383
    6) Browser used firefox
    7) Flash player version : Shockwave flash 18.0.0.209
    Thanks
    Unjust
     
  5. teddy.bear

    teddy.bear Team Leader Team Farmerama EN

    Thank you very much, Unjust :) Much appreciated. Hopefully the video will be removed very soon and stop being a waste of your time.

    Best regards,
    teddy.bear
     
  6. unjust

    unjust Forum-Apprentice

    Ok many thanks hope it changes soon, how long should i wait for it to change as its been stuck on that one all day, i mean 1 hr / 2 hrs? and if it doesnt change then do i post again here?
     
  7. teddy.bear

    teddy.bear Team Leader Team Farmerama EN

    It may take up to a week for a video to be removed :( The Game Team collects all the issues and passes them along to partners, who will then deal with this. If you still experience the same after a week, do let us know please.

    Best regards,
    teddy.bear
     
  8. kippenberg

    kippenberg Forum-Apprentice

    I have had the same "movie" for months and I never get any points for watching it and it's very frustrating. I can watch it for any length of time and still get nothing. This happens every day, both day and night. (Current CEST time is 17:20) I play in the US on Explorer. I just downloaded the latest Flash Player and everything remains the same as before. I have tried clearing the caches and all the normal steps to clear up things, and still nothing. The video runs quite nicely, I just don't get anything in return for watching it.

    I have a screenshot, but it won't let me add it to this thread. The clip is varied so I can't say it's just one advertiser. When it comes up, there is a white frame inside a gray box that says "Advertisement". On the top left side of the white frame, it says "While your content is loading. . . "; and on the right side is a "Close" X button. Within the frame is the advertisement. Sometimes it's one frame and other times it is two. Some of the ads are just regular ads, others are actually more like infomercials with ads thrown in. Some run for 10-15 seconds, others run for 10-15 minutes. Some are part of a series and if I don't close the box, then the next in the series runs.

    I have not gotten any points for watching the cinema in at least two months because of this. I would much prefer the "No clips are available" type of notification instead of waiting through one of these and still getting nothing for my troubles.

    User: kippenberg ID: 47643654
     
  9. dafodily

    dafodily Forum Duke

    Please can we get the advert for "Pearl's Peril" removed. It never finishes loading no matter how long one leaves it. AND it comes up 90% of the time. Have not been able to get any movie points for 3 days now.
    This happens all hours CEST (mainly 16:00 - 5:00 for me).
    Playing from USA - Central Time Zone.
    No sreenshot available, sorry.
    User ID shown below.
    Firefox is the browser.
    Flash player is up to date, just updated 1 day ago.
    ;)
    I don't think I can take 2 more weeks of "Pearl's Peril", can we at least get more than 1 advert if this one can't be removed more quickly, PLEASE!
    Thank you

    Finally something other than "Pearl's Peril", THANK YOU :D;):D.
     
    Last edited: Aug 21, 2015
  10. wil2ya

    wil2ya Forum-Apprentice

    the new Qlik video my only option
    watched this video 8 times and clicked every
    button and got no points . this is only choice
    of video that keeps coming up no others
    please help or credit me Wil 15459939
     
  11. illy1996

    illy1996 Forum Freak

    I did a Bigpoint survey about the newsletter on both farms yesterday and didn't received the 30 points on either.

    Chevrefeuille's ID number is 50223277.

    Time about 10.00ish, browsers Edge and Chrome, playing from France. Sorry I didn't think to take screenshot as had never had problems with these surveys in the past and they are a one off. :)
     
  12. Elva7

    Elva7 Junior Expert

    I did not receive points for watching the "London's Autumn Season" video.
    Time: 9:11 pm CEST
    Country: US
    Screenshot
    ID: 43324712
    Browser: Safari
    Flash player version: 18.0 r0
     
  13. oldman49

    oldman49 Exceptional Talent

    ya stuck in london, dont want to go. i want it to go. id5562533 cut the wire, set me free
     
  14. pepsishot

    pepsishot Forum Connoisseur

    I watched 4 videos tonight. The first 2 worked just fine. The Pearl's Peril and London in Autumn. The 3 & 4 time was again the London in Autumn video. Making it 3 times I watched it. I received the reward for the first run through but not the other 2 times.

    Don't mind watching the same video over and over if it's going to give me the rewards.

    Time: about 1am CEST
    Country: USA
    Screenshot: sorry I didn't know I'd have to take one. This is a first for me.
    ID: 28855178
    Browser: Chrome
    Flash player version: I don't actually know but it was updated this week.
     
  15. bygo_cris

    bygo_cris Count Count

    1) What?! Charged for order? What is this.
    2)16:19 CEST
    3) Korea
    4)[​IMG]
    5) ID: 25059426
    6) Chrome.
    7) Latest flash player.
     
  16. pickles60

    pickles60 Forum Connoisseur

    I too have a problem after I have watched either one or two movies the third movie seems to be loading, but ends up with a black screen and all I can do is exit the screen. When I go back to watching movies it will say 'No movies available at this time'... Very annoying :cry:

    ID: 47191804
    Latest flash player
    Using Google Chrome
     
  17. JanB50

    JanB50 Forum-Apprentice

    I keep getting black screens with no play button.
    When I clicked all over on it anyway (out of frustration) I noticed there was something there. I did a right-click, select all, and this appears on the black screen:

    ' + html + ''; var doc = document.open("text/html","replace"); doc.write(page); doc.close(); }; SSA_CORE.Msg.init(window, function(message){ var msg = message.data; if(msg.indexOf('$$sandbox') !== -1){ var html = msg.split('$$sandbox/')[1]; render(html); } }); }());

    Time 1841 CEST
    USA
    Flash 18.0.0.232, Shockwave 12.1.9.160
    IE
    ID#46486301

    I've also been getting the black screens in Opera
     
Thread Status:
Not open for further replies.

Share This Page