1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug Cinema Issues: December 2015

Discussion in 'Help Archive' started by teddy.bear, Dec 1, 2015.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. teddy.bear

    teddy.bear Team Leader Team Farmerama EN

    Hello lovely Farmers,

    Please be so kind and use this thread to report any Cinema related issues you encounter this month.

    Please note that the "no videos available" message is normal to have, this is not a bug, it just means you do not qualify for any offer.

    Also, please make sure your Shockwave movie player is up to date, as well as your Flash player, if you encounter black screens.

    For white blank screens, make sure you don't have a plugin blocking the content.


    For other issues with the cinema, in order to forward them to the Game Team, we will need the following details, so please use the template provided below for the reports, posting all the requested information, points 1 to 6:
    1) Short description of the issue experienced
    2) Time when it occurred (preferably in CET)
    3) Country you are playing from
    4) Screenshot
    5) User ID
    6) Browser used
    7) Flash player version

    Please note that if you do not provide the details request, we won't be able to forward the issues to be taken care of.
    Best regards,
    teddy.bear
     
  2. 007Farming

    007Farming Count Count

    Have watched an advertisement for amc Fear of the walking dead several times now. It plays but does not reward...the get your reward button does not light up. Have tried this ad over the past few days! All is up to date on my end and is cleared daily.

    User: 007Farming
    ID: 52952252

    Today is December 7 2015 and I am required to once again watch the amc Fear of the walking dead commercial....STILL NOT getting reward. Green button not lighting up etc...
     
    Last edited: Dec 8, 2015
  3. Twinks

    Twinks Forum-Apprentice

    1) Unable to get reward for the Okinawa Secret Is Out ad. I was able to yesterday when there was a reward icon that goes green. Today that icon is not there.
    2) About 7pm CET
    3) Singapore
    4) Unable to post screenshot
    5) 53203489
    6) Firefox
    7) Adobe Flash 19

    Edit: After a few hours the same ad plays with the reward icon for about 2 times, then it is back to the same ad without the reward icon (and no rewards).
     
    Last edited: Dec 5, 2015
  4. Frenchmom14261

    Frenchmom14261 Regular

    I watched the movie of speed stick several times on different days and time. I's a very long movie and it does not give any reward. They have a survey. Sometimes I answer it, sometimes I don't, but the result is the same, no rewards. last time I watched was
    about 11: 30 pm, US eastern time
    Ironically the survey ask if the video changed my mind about speed stick. It does in a negative way as I do not get reward. Also it ask if I want to see more video about speed stick and I do not want to without reward.
     
  5. Nellie_Noodles

    Nellie_Noodles Commander of the Forum

    Have watched two movies of Bode & Aksel in Trentino and have only been rewarded for one
    User: Nellie_NoodlesID: 12203983
    UK
    Chrome browser
    Flash Player .....19,0,0,245 installed
    Time ... 10:02
    Second time this has happenedo_O

    This has happened again today twice ..... time >> 10.03
     
    Last edited: Dec 12, 2015
  6. saturnia22

    saturnia22 Forum Master

    The Hyundai Video of the Triathlon duo does not give points, it's been 3 days of no other video but this one playing.
    Wondering what the glitch is? It's funny because a person can develop a very poor view of the product when there's no points!!! Call it 'Anti-Advertising'! Everything plays as normal, it may be within the cinema itself why no points are being doled out. I'm missing 180+ points because of this.
    Update to this a day later:
    Hyundai still rules the cinema, over and over not a point to be had.
    When working properly you would get a mix of different videos but this HAS to go.
     
    Last edited: Dec 14, 2015
  7. spudsy2

    spudsy2 Forum-Apprentice

    i am having the same issue as saturnia22. haven't been able to get any movie points for a few days. :(
     
  8. mindy1701

    mindy1701 Old Hand

    Instead of a vid, I'm getting the message "a plugin is needed to play this content".
    Happening now and continuing - this has happened periodically in the past (about 2 months ago)
    USA
    ID: 44197939
    Firefox browser, no ad blocker
    Current flash player

    Thank you
     
    Banjoman likes this.
  9. julie1013

    julie1013 Commander of the Forum

    Net10 Wireless, Carnegie Hall not giving any points.
    North eastern USA
    Chrome
    Flash up to date
    ID: 50838203
    Thanks
     
  10. mfarm57317

    mfarm57317 Someday Author

    I'm having the same issues as mindy1701. Why doesn't someone fix these problems?? These cinema issues have been going on for months now.

    Just tried out the cinema again and guess what....it worked....this time anyway.
     
    Last edited by moderator: Dec 17, 2015
  11. dappashan

    dappashan Someday Author

    1) "Inner City Scholarship" video plays properly but doesn't award points.
    2) 9 PM CET
    3) USA
    4) video plays properly, but "Get Reward" button never becomes active.
    5) 8070629
    6) Chrome Version 49.0.2587.3
    7) built in to Chrome
     
  12. mfarm57317

    mfarm57317 Someday Author

    Carnegie Hall movie not giving any points after the movie has played. Neither is P-touch movie awarding any points. Are you going to do anything about this? If you can't help, do you know someone who can?
     
  13. dappashan

    dappashan Someday Author

    1) "P-touch" by Brother video plays properly but doesn't award points.
    2) 3 AM CET
    3) USA
    4) video plays properly, but "Get Reward" button never becomes active.
    5) 8070629
    6) Chrome Version 49.0.2587.3
    7) built in to Chrome

    But the "Inner City Scholarship" video I posted about is better now! Thanks!
     
    -BunnyFace- and bearbabe like this.
  14. Noelle20001

    Noelle20001 Old Hand

    [​IMG]
    1) video plays properly but "Get your reward" button never turns active. No points awarded.
    2) 9am CET
    3) USA
    4) screenshot above.
    5) 52952238
    6) Opera
    7)
    Adobe Flash Player 20 NPAPI Installed 12/10/2015 version 20.0.0.235
    Adobe Flash Player 20 PPAPI Installed 12/12/2015 version 20.0.0.228
    (not sure which one you wanted).
     
    mindy1701, Banjoman, baw815 and 2 others like this.
  15. mfarm57317

    mfarm57317 Someday Author

    P-touch movie still not awarding any points. When is this problem going to be resolved??
     
  16. julie1013

    julie1013 Commander of the Forum

    P Touch video, both the cookie recipe in a jar and the label maker, not giving reward, Inner scholarship very long winded and no reward.
    ID#50838203
    NE USA
     
  17. mfarm57317

    mfarm57317 Someday Author

    P-touch move still not awarding any points, but it continues to play over and over and over. Why can't someone remove these videos that will not award any points?? I realize you monitors are volunteers, but come on...do something.
     
  18. .POD316.

    .POD316. Forum-Apprentice

    P-Touch video still not giving out rewards, can other videos be substituted instead?
     
  19. alexis2112

    alexis2112 Forum Pro

    No luck with P-Touch vids for me either; hoping the situation will be remedied soon.
     
  20. Frenchmom14261

    Frenchmom14261 Regular

    for the 4ths day P touch from brothers does not give any rewards. I tried watching twice, waitig, pressing on reward buttons, nothing,
    just did it again 6 :35 pm USA on Dec. 20.
     
Thread Status:
Not open for further replies.

Share This Page