1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug Cinema Issues: January 2016

Discussion in 'Help Archive' started by shooger.sweet, Jan 3, 2016.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. sirpippen

    sirpippen Forum Master

    Addendum: 1/11/2016 @ 16:13 CET I was able to watch and receive points for the coaches video. Thank you for that. However today, as in the last week, the following video is the broken supersonic ad. Therefore I can watch one working add, then I'm stuck with the one which refuses to work. So end result I can claim no more than 15 BB. The supersonic add continues to block access to the movie process. The add has become a liability to you. Please fix it or remove it. - Pipps
     
  2. pickles60

    pickles60 Forum Connoisseur

    Guess what!!! Black screen..... :oops:, haven't been able to watch a movie since the beginning of January let alone get rewards:(>:(
     
  3. 007Farming

    007Farming Count Count

    Advertisers have been getting A LOT of free advertising this past week:mad:Why does this happen every time during an event...without fail???? December was worse.
    Supersonic does not work EVER...had NEVER worked for me since June!!
    Star Wars does not pay out. Have watched it daily for the past week and have received Zilch for doing so.
     
    Nellie_Noodles and rauclaudia like this.
  4. rauclaudia

    rauclaudia Forum-Apprentice

    Supersonic ..... NO way, to me it looks more like sucks-sonic !!!:mad:
    Don't you BP people know that life is about give and take ?? So, I will not spend one single penny of my money on Bb's until
    you fix that problem.
     
    Nellie_Noodles likes this.
  5. josstreater

    josstreater Advanced

    Wonder if the sponsors know this movie still wont play? Super sonic is super annoying.....
     
  6. pferdepferdefarm

    pferdepferdefarm Active Author

    Is this going to get sorted ? Tricky playing the game with no bb's at all.
     
    Nellie_Noodles likes this.
  7. mfarm57317

    mfarm57317 Someday Author

    I think we need to post our complaints elsewhere as this cinema thread seems to be worthless. After several months of these cinema problems, there still appears to be no action taken, not even a timely response to let us know what is happening.
     
    Nellie_Noodles and anin49 like this.
  8. -CountryGal-

    -CountryGal- Someday Author

    1/13/16
    7:02 am MST USA
    Supersonic arrow goes around and around. Won't play movie
    Updated flash
     
    Nellie_Noodles likes this.
  9. julie1013

    julie1013 Commander of the Forum

    Well yesterday I only had the Supersonic movie/ad once:DToday it is once again stuck in my theatre:(:(-.--.- Do I really need to say more??-.--.--.--.-
    ID#50838203
    NW PA in the USA
    Time: hmm.. let's see, for the last 3 HRS and it is now 5:07 pm EST
    Flash is updated-.--.--.-
    Can't seem to get the hang of a picture but I think that is moot bc EVERYone is having issues with this. Surely someone, somewhere in the universe can fix or DELETE it I didn't see the supersonic ad for a couple of days :D:D now it seems to be back in full force-.--.-:cry::cry:
     
    Last edited: Jan 17, 2016
    baw815, mindy1701 and Nellie_Noodles like this.
  10. Sweet_Cassiopeia

    Sweet_Cassiopeia Count Count

    Add me to the Supersonic issue. USA 7:50 am 1/17/2016 Using Opera but it also occurs on Firefox. Says loading ad but ad never loads, never gives points.
     
  11. dappashan

    dappashan Someday Author

    1) Supersonic video does not play (I know, you've never seen this bug before!)
    2) January 17 2016 5:45 PM CET
    3) USA
    4) Movie screen opens, video appears to play, but video length is 0 seconds. Video goes to "replay" button after a moment of loading. Video replay does exactly the same thing.
    5) 8070629
    6) Google Chrome version 49.0.2593.0 dev (64-bit)
    7) built into Google Chrome version 49.0.2593.0 dev (64-bit)
     
    mfarm57317 likes this.
  12. djh99

    djh99 Regular

    I'm fed up complaining about the supersonic ad. I've had that only that one for days, several times each day, it never loads and so never gives points. So fed up seeing it again and again. Please do something about it.
     
  13. spotsbox

    spotsbox Forum General

    Same here, supersonic only, nothing plays, no points. USA, 11:32 a.m. MST, Chrome and Torch, Flash and Chrome up to date.
     
    Nellie_Noodles likes this.
  14. Nellie_Noodles

    Nellie_Noodles Commander of the Forum

    Watched one movie today got rewarded
    Second movie supersonic STILL going around and around :(

    We need another source to Make BB's ...because the movies isn't the most reliable source
     
  15. julie1013

    julie1013 Commander of the Forum

    Hello everyone, just checking today to say I finally had 1 good ad which gave my first 15 pts (12 hrs after the clock should have reset) and 2nd ad was guess what?? Yep, you guessed it--Supersonic ad and it's stuck there-.--.--.--.- Growing weary of this:sleepy::sleepy::sleepy::sleepy::cry:
     
    Nellie_Noodles likes this.
  16. Kaydd2

    Kaydd2 Junior Expert

    Thank you for the movies that I do receive ;).
    Mine isn't actually a bug. The Lipton ad (sauna one) ends leading to a non family thing. Have picture but I see a ban in my future, if I posted it xD
     
    spotsbox and BlackCaviar like this.
  17. julie1013

    julie1013 Commander of the Forum

    Ralph's Journey episode 3 is out and still doesn't give points
     
  18. oldman49

    oldman49 Exceptional Talent

    o no i think i'm suffering from a flashback, say it isn't so,
     
    Nellie_Noodles likes this.
  19. Frenchmom14261

    Frenchmom14261 Regular

    supersonic does not play no matter when I try. it has been going on for over a week. Just a black screen, with small letters super sonic in the to right corner. Then if you try to skip it or see another movie, I get that there is not more movie available.
    today is the 18th!!!
     
  20. Noelle20001

    Noelle20001 Old Hand

    Supersonic says it is loading but after a second, shows up with the "repeat play" circle arrow. Clicking on that is just a vicious circle. Ad never plays, never gives points and is the only ad showing up in the cinema. Please, someone either fix this ad so it shows and gives points or remove it.


    Please note that the ad video length is 0:00. Something is wrong with this.

    [​IMG]

    [​IMG]
     
    Last edited: Jan 19, 2016
Thread Status:
Not open for further replies.

Share This Page