1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug Cinema Issues: March 2016

Discussion in 'Help Archive' started by teddy.bear, Feb 29, 2016.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. teddy.bear

    teddy.bear Team Leader Team Farmerama EN

    Hello lovely Farmers,

    Please be so kind and use this thread to report any Cinema related issues you encounter this month.

    Please note that the "no videos available" message is normal to have, this is not a bug, it just means you do not qualify for any offer.

    Also, please make sure your Shockwave movie player is up to date, as well as your Flash player, if you encounter black screens.

    For white blank screens, make sure you don't have a plugin blocking the content.


    For other issues with the cinema, in order to forward them to the Game Team, we will need the following details, so please use the template provided below for the reports, posting all the requested information, points 1 to 7:
    1) Short description of the issue experienced
    2) Time when it occurred (preferably in CET)
    3) Country you are playing from
    4) Screenshot
    5) User ID
    6) Browser used
    7) Flash player version
    Please note that if you do not provide the details request, we won't be able to forward the issues to be taken care of. Please refrain from other comments and just collect the broken videos by providing all the requested details - not providing them and complaining that the videos are not being taken care of will not help :( . We appreciate your understanding and cooperation.

    May this Month be better, with less Cinema issues !
    Best regards,
    Your Farmerama Team
     
    Doc425 and spotsbox like this.
  2. skkkkk

    skkkkk Forum-Greenhorn

    1) the video plays but no BBs are ever given - currently advertises Pepsi but any advert in this format (with the big green bouncing arrow saying 'click on the video to start' and has 'continue' at the bottom of the ad ) never gives me any BBs.
    2) all times when this particular ad is showing but recently 22:55 cet
    3) UK
    4) wont let me add a screenshot
    5) skkkkk
    6) Internet Explorer 11
    7) Flash player version 20,0,0,306
     
    dappashan and Doc425 like this.
  3. Moo-Moo

    Moo-Moo Forum-Apprentice

    1) No points received for supersonic videos; Have watched 6 different videos; Never had issue with supersonic videos until today; Usually very reliable
    2) 22:16pm cet most recent video
    3) USA
    4) Screenshot
    5) ID: 29283099
    6) Chrome
    7) Flash player version 21,0,0,182
     
    dappashan and Doc425 like this.
  4. julie1013

    julie1013 Commander of the Forum

    I am also having issues with the videos not giving points today. They play fine but no points :(:( Thought this was resolved. I hope it's just a glitch for today
    ID#50838203
    NE USA
    Chrome
    Flash updated (but mine seems to have a terrible bug still:cry::cry::cry:)
    1500 cet UPDATE: I just received points for 2 out of the 6 or 7 I watched a few hours ago so maybe they are lost in transit somewhereo_Oo_O:eek::eek:
     
    Last edited: Mar 16, 2016
    Doc425 likes this.
  5. Doc425

    Doc425 Exceptional Talent

    Add me to the list of those not receiving points today. For me It's stuck on the Hugo Boss video which playa fine, but doesn't give any points. I too hope this is just a one day glitch.
    All times
    USA
    ID: in signature
    Flash player, just updated a couple days ago.
     
    dappashan likes this.
  6. mindy1701

    mindy1701 Old Hand

    I'm having the same problem as everyone else. Videos that awarded points just 24 hrs ago no longer do. I've watched at least 7 of them so far.
    most recent attempt: 2 min ago
    USA
    ID: 44197939
    Firefox browser
    Flash up to date

    EDIT: When I logged in this morning, I was inundated with movie points being credited from last night's viewing. That was a VERY long wait for credit, but I'm thankful for it.
     
    Last edited: Mar 16, 2016
    Doc425 and julie1013 like this.
  7. julie1013

    julie1013 Commander of the Forum

    Cinema was working fine but the last couple of days I get a movie/ad, then it's back to the black screen with the spinning arrow:(-.-:cry:>:(:mad: Lots of mixed emotionsxD
    ID#50838203
    NE USA
    Flash current
    Time is most anytime the last 48 hrs
    Chrome/IE

    EDIT: I went back to the cinema and played the spinning circle a few more times and voila:music::music: movies/ads started playing. It seems if you do keep playing it they might start playing after all
     
    Last edited: Mar 20, 2016
  8. Doc425

    Doc425 Exceptional Talent

    The video advertising the movie, "My Big Fat Greek Wedding 2", will not play unless you click on, play video. When you do it opens a new window which sits there forever with a written advertisement for Lysol and the movie, and it doesn't give any points.

    Everything is working fine, it's just the way the video is designed to work and that video will not go away.
    Western USA
    Adobe Flash Player
    It just happened
    Firefox
     
    007Farming likes this.
  9. 007Farming

    007Farming Count Count

    For over a month now, I get a blank screen only. Have not been able to watch videos with the exception of twice. It is very frustrating that BP offers the Cinema as an opportunity to earn BB's and yet does not actually ensure it works....kinda like BigFish...
    What's the issue??? It worked most of the time prior to 6 weeks ago....
    User: 007FarmingID: 52952252
     
    VereSmythe and Doc425 like this.
  10. Doc425

    Doc425 Exceptional Talent

    The movie theater is not giving points for anything now. I just watched the Invokana video, a long 10 minutes long, twice and received no points and it won't rotate to another video.
    My information is listed in the blog above.
     
    dappashan and 007Farming like this.
  11. Nellie_Noodles

    Nellie_Noodles Commander of the Forum

    Watched one movie and was rewarded for it ...second try ... the arrow goes around and around ...No movie playing
    Are we ONLY getting one movie a day now?
    And I am certainly NOT signing up to get junk in my mail to earn BB's...Have enough of this already ...without more added to it
    UK
    Chrome
    <<<< My ID is in my picture
    Older version of Flash player 20.0.0.306 ...because with the new version I have to keep refreshing the page to get to another field ..was advised by a moderator to do this
    24th 0f March watched one movie and got rewarded ... second try ... arrrow going around and around again :(

    25th of March as above not working ...have got 1BB.... I cannot even buy the machinery even if I wanted it and NO I am NOT buying them ...this is advertised as a free game isn't it?

    28th of March movies NOT working AGAIN ... the arrows going around and around AGAIN

    30th of March have 6 BB's ..which means I have earn't ONE a day ... and NO movies again today

    We need another source to make BBs because the movies isn't reliable and FS quests with them in...are one off..once finished we get no more
     
    Last edited: Mar 30, 2016
  12. Doc425

    Doc425 Exceptional Talent

    I just tried to watch a video 3 times, but it won't load. The screen just sits there with the border jumping back and forth.

    It just happened and all my other information is right above.

    EDIT: I would like to say thank you very much!:D My problem was solved in less than 30 minutes. :) My Movie Theater is operating fine now. Thank you very much!:D:music:
     
    Last edited: Mar 24, 2016
  13. julie1013

    julie1013 Commander of the Forum

    Fisher Price video is a dud!!
    ID#50838203
    Time 120 CET
    NE USA
    Chrome
    Flash updated
     
  14. spudsy2

    spudsy2 Forum-Apprentice

    1) i am having an issue with a video labelled Slow Down - toyota Canada (it is actually a Subaru commercial). it plays but the video seems to be cropped. It looks similar to a Shell Rotella commercial that is also cropped but when it is finished you can still click on a partially visible continue button. i am assuming this toyota commercial has the same issue only the crop is smaller and is completely hiding the continue button. unfortunately i cant get ant other video because of this so get no bb's :(
    2) last 2 days
    3) Canada
    4) n/a
    5) 52817842
    6) Chrome
    7) not sure flash version
     
  15. Doc425

    Doc425 Exceptional Talent

    I'm back to the same problem I had a couple days ago. The video will not load and it will not rotate to another video.

    2) all day today
    3) western USA
    4) n/a
    5) in signature
    6) Firefox
    7) Adobe flash player
     
  16. julie1013

    julie1013 Commander of the Forum

    Hasbro gaming is my issue today. Played and gave points the first time, hasn't gave points for the next 5 times. Maybe it's hung up????
    ID#50838203
    NE USA
    1248 CET
    Flash updated
    Chrome

    Edit: I will add to this post....the big Super sonic ad is back to its old trick of the arrow just spinning-.--.--.- I have been able to watch other ads but this one is getting annoying again:cry:
    Another edit: Ratchet and clank video, both versions, play but the "Get your reward" button fails to turn green
    1725 cest
    NE USA
    ID#50838203
    Flash updated
    Chrome
     
    Last edited: Mar 29, 2016
  17. Doc425

    Doc425 Exceptional Talent

    The video advertising, "Ratchet the movie", plays, but does not give any points. I tried it 3 times, letting it run all the way through, but the, "claim your reward", symbol never lit up when the video ended.

    ID: in signature
    Western USA
    Just ocurred again, but it's been that way all day
    Firefox
    Adobe flash player
     
  18. julie1013

    julie1013 Commander of the Forum

    My problem is the same as Doc's, Ratchet and Clank movie
    ID#50838203
    NE USA
    1524 cest but it has been going on since yesterday, it's stuck in my theatre
    Chrome
    Flash updated

    edit: BP, please get this ratchet movie to move on or give a reward>:(>:(>:(
     
    Last edited: Mar 30, 2016
    dappashan and Doc425 like this.
  19. lukeinillinois

    lukeinillinois Forum-Greenhorn

    The 'brother' and 'movie-ratchet and crank' are not giving points as of 3/29 and 3/30...thanks
    lukeinillinois #49966266
     
    dappashan and Doc425 like this.
  20. skkkkk

    skkkkk Forum-Greenhorn

    1) Same issue I reported 02/03/2016 above. The video plays but no BBs are ever given - currently advertises Renault but any advert in this format (with the big green bouncing arrow saying 'click on the video to start' and has 'continue' at the bottom of the ad ) never gives me any BBs.
    2) Time - all the time for the past week but latest 20:32 CET today.
    3) UK
    4) wont let me add a screenshot
    5) skkkkk
    6) Internet Explorer 11
    7) Flash player version 20,0,0,306
     
    dappashan and Doc425 like this.
Thread Status:
Not open for further replies.

Share This Page