1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug Cinema Issues

Discussion in 'Help Archive' started by teddy.bear, Mar 18, 2015.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. teddy.bear

    teddy.bear Team Leader Team Farmerama EN

    Hello lovely Farmers,

    Please be so kind and use this thread to report any Cinema related issues from now on.

    In order to forward them to the Game Team, we will need the following details, so please use the template provided below for the reports:
    1) Short description of the issue experienced
    2) Time when it occurred (preferably in CET)
    3) Country you are playing from
    4) Screenshot
    5) User ID
    6) Browser used
    Best regards,
    teddy.bear
     
    bygo_cris, penguilnz and IVANCICA30 like this.
  2. d5aisy

    d5aisy Forum Inhabitant

    YAY so glad you are investigating this problem!!!
    1) We're sorry, but there are no videos available right now. Please try again later.
    That's all it says. ever. whenever I go there. That's all it says
    2] 10:32 CET march 19
    3] USA
    4] http://i.imgur.com/iLYGBlM.jpg
    5] User: d5aisyID: 52509443
    6] IE
    Thank you so much for working on this problem I would LOVE to be able to get some BB's:)
     
    Last edited: Mar 19, 2015
    IVANCICA30 likes this.
  3. saturnia22

    saturnia22 Forum Master

    Hi,
    Again the screen just sits there but has a black box
    5:06 CET
    Canada
    ID: 50529294
    Mozilla Firefox
    My screenshot attempt botched again, but I can assure it's a black screen.
     
    IVANCICA30, redly and d5aisy like this.
  4. teddy.bear

    teddy.bear Team Leader Team Farmerama EN

    Hello d5aisy, :(

    I am really sorry to be the bearer of bad news, but what you are experiencing is normal, that is a message displayed when there are no offers for your location, and there is nothing to investigate or fix, all we can advise you to do is to try again later. You might want to try clearing your browser cache, cookies, and maybe try different browsers too - it might help, but I cannot guarantee this :( .
    Hello saturnia22,

    Thank you for your report. Could you please be so kind and make sure that your Shockwave movie player is up to date? The black screen is often caused by this. Did it happen just once or upon repeated attempts as well?
    Best regards,
    teddy.bear
     
    IVANCICA30 likes this.
  5. BlackCaviar

    BlackCaviar Count Count

    d5aisy. by any chance do you log in through a partner site? Some partner sites will not allow videos so that is the message you will always get through them. (BigFish.com is one example.)
     
    IVANCICA30 and d5aisy like this.
  6. teddy.bear

    teddy.bear Team Leader Team Farmerama EN

    Thank you very much for pointing this out, BlackCaviar :oops: . Indeed, most of the partners will not allow movies to be displayed in the Cinema, so you will only see this message.

    Best regards,
    teddy.bear
     
    IVANCICA30 and d5aisy like this.
  7. d5aisy

    d5aisy Forum Inhabitant

    Yep that's it! Thank you very much Bcaviar and Teddy!
    Problem solved.
    Since Bigfish does give me a discount when I do spend real money on the game I'm not eager to find other options. Better to save real money then get extra pretend money:)
     
    IVANCICA30 and BlackCaviar like this.
  8. teddy.bear

    teddy.bear Team Leader Team Farmerama EN

    You're most welcome, d5aisy - even though BlackCaviar should be saying this :p I am glad the mystery was solved, but I am sorry that is the case.

    Best regards,
    teddy.bear
     
    IVANCICA30, d5aisy and BlackCaviar like this.
  9. BlackCaviar

    BlackCaviar Count Count

    ditto what teddy said. :)
     
    IVANCICA30 and d5aisy like this.
  10. saturnia22

    saturnia22 Forum Master

    Hi,
    Yes it happened (happens) a lot and I'm investigating on the schockwave player to check and see if indeed that's the guilty one...I'll get back to you
    Again, thanks

    If it is indeed a bug, but its a compatibility with the video being shown. I went to add ons in Firefox and put a you tube flash video player on it and toggled the drop down bar and switched to html5 video player...then the cinema took off playing everything.
    It may not work for everyone but that's the result of 7 hours of going through threads of adobe and developers site troubleshooting. Firefox incorrectly that tells you to update your flash-player when you already have the latest...and prompting you to install the PPAPI version (for Chrome) and it doesn't work on Firefox..they have to fix this so merely clearing your cache isn't much help with this animal.
    I may still have to toggle back and forth to isolate the problem of formats but for now I got it to work. Dec 12-14 Firefox began blocking some flash versions that they considered vulnerable and the content in the cinema has varied sources on different platforms so that may be one answer to this..for now.
    All I know is that I've been able to play 10 in a row without hanging or freeze for the first time in over a month.
    Anyone try this and let me know how it works for you.
     
    Last edited by moderator: Mar 22, 2015
  11. teddy.bear

    teddy.bear Team Leader Team Farmerama EN

    Hello saturnia22 :)

    That's great news, thank you for letting us know! I hope you will no longer experience problems and you can earn lots of movie points!
    Best regards,
    teddy.bear
     
    IVANCICA30 and bygo_cris like this.
  12. Sheriziya

    Sheriziya Forum Master

    1) Same as saturnia22
    2) 1.00PM CET
    3) Country you are playing from: Netherlands
    4) Screenshot
    5) User ID: 52194132
    6) Browser used: Firefox (36.0.4)

    I've cleared all cache (including the flash player cache), I've installed the add-on as suggested by saturnia22 and I've updated the player, but unfortunately nothing helps. I get this black screen every time I try to view a video.
     
    ck_in_nova, IVANCICA30 and SillyGuy like this.
  13. a12

    a12 Forum-Greenhorn

    Hello,

    I am still having issues with the cinema..
    1) Short description of the issue experienced - it started as just the blank screen. A few days later i was able to play a couple of movies (this was just two movies on one day). Now all i get is the black box as described by other users.
    2) Time when it occurred (preferably in CET) - dont have an exact time, its been a couple days now
    3) Country you are playing from - new zealand
    4) Screenshot - as above
    5) User ID - NinaBina1ID: 52409588
    6) Browser used - chrome. however i have tried firefox and get the same issue.

    Iv cleared the cache data several times and also updated the shockwave player. :(
     
    IVANCICA30 likes this.
  14. feelfree2win

    feelfree2win Forum Master

    same as others with blank black screen. started within last few days. twice the shockwave player has stopped working and frozen the game, not only game but firefox also. had to go to task manager to end task. you can see for a split second the movie start to load with that round spinning action then black screen.

    2- might get 1 movie a day or else black screen
    3-canada
    5-52596567
    6-firefox
     
    IVANCICA30 likes this.
  15. Elemeef

    Elemeef Forum Pro

    1. Getting black screen as described by others. Have managed to get the farmerama survey though.
    2. had this problem 3 or 4 days now
    3. New Zealand
    4. As above screenshots will show.
    5. 51100954
    6. chrome and IE tried.
     
    IVANCICA30 likes this.
  16. feelfree2win

    feelfree2win Forum Master

    movies started working earlier today (only did two) but unfortunately no rewards. fingers crossed.

    not getting the green success tab now to confirm you have watched the full video.
     
    Last edited: Mar 25, 2015
    IVANCICA30 likes this.
  17. teddy.bear

    teddy.bear Team Leader Team Farmerama EN

    Hello lovely ones! Thank you all for your reports.

    penguilnz :) I am happy to hear the problem was solved.

    feelfree2win - thank you for the update, please let us know how it is going.

    Sheriziya, a12, Elemeef - thank you all for these details, I will be looking through your cinema logs and try to identify the trouble-video and report it to the team.
    Best regards,
    teddy.bear
     
    IVANCICA30 likes this.
  18. Elemeef

    Elemeef Forum Pro

    Thank you teddy. My black box has shown me a very quick ad in german for the last 3 tries. Hopefully this is a good sign.
     
    IVANCICA30 likes this.
  19. teddy.bear

    teddy.bear Team Leader Team Farmerama EN

    Hello Elemeef :)

    That is a partially good news :p I'm glad you were able to get ads, but they should not be in German, for NZ. Thank you for letting us know.
    Best regards,
    teddy.bear
     
    IVANCICA30 likes this.
  20. Sheriziya

    Sheriziya Forum Master

    Thanks, Teddy for checking it!

    Right now I get to see something, but it's like a complete page is loaded in the cinema and on that page the video is showing. Is that
    supposed to happen?

    [​IMG]

    Also, with the next video I watched (something...conagua) I got in German, while I'm on the American server.
     
    Last edited: Mar 25, 2015
    IVANCICA30 likes this.
Thread Status:
Not open for further replies.

Share This Page