1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Solved Missing Baha Items/Goods Access

Discussion in 'Help Archive' started by teddy.bear, Feb 27, 2015.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. BlackCaviar

    BlackCaviar Count Count

    teddy, you will want the person to NOT log out as that may clear the problem as well. :)
     
    IVANCICA30 likes this.
  2. teddy.bear

    teddy.bear Team Leader Team Farmerama EN

    That could be useful :p Thank you very much BlackCaviar. Ah, I was hoping you are a victim now :D (just kidding, of course). I will update my post now, I appreciate your input.

    Best regards,
    teddy.bear

    Update: There will be nobody in the Office to check the reports from now on, so if you stumble upon this error, let us know and I will have your cache cleared - then tomorrow we go back into sleuth mode trying to trap this bug :p .

    Thanks for your understanding and patience.
     
    penguilnz, IVANCICA30 and -Mir85- like this.
  3. d5aisy

    d5aisy Forum Inhabitant

    [​IMG]Darn, sorry still haven't gotten that screenshot thing figured out:(
    I logged in on Chrome and 'the syndrome' was active. (no temple etc). So I was reading about how Chrome is crappy for this game in the how to fix 90% of your display problems section so I logged in on internet explorer.... and I HAD A TEMPLE AGAIN!!!! Then I logged out, logged back in an hour later on explorer again... and the syndrome is back. Since its a pain in the tush to do the clearing and wait all the time for everything to reload ... I'm just going to go through that step when I have to do something in the temple. I thought you might find this helpful info:) Have a wonderful day!!!!
    User: d5aisyID: 52509443

    Ok I just checked and the temple is working again. I'm bewildered lol.
     
    Last edited: Mar 2, 2015
    IVANCICA30 likes this.
  4. teddy.bear

    teddy.bear Team Leader Team Farmerama EN

    xD d5aisy, you should have rushed a little (just kidding). I am sorry to hear it happened again but I am glad it was fixed quickly.

    For the screenshot - it looks like you managed to get the picture, and now you have to upload it on a hosting website - try for example imgur.com . This will allow you to just drag the file and drop it in the middle of the page, and then you can upload the picture. I hope this helps. :oops:
     
    IVANCICA30 likes this.
  5. d5aisy

    d5aisy Forum Inhabitant

    Ok, for the sake of testing... I just rebooted my machine and.... the temple is dark again on explorer... yes I will try your upload hosting suggestion. Thank you!
     
    IVANCICA30 likes this.
  6. teddy.bear

    teddy.bear Team Leader Team Farmerama EN

    :( I am sorry to hear that. I have cleared your server cache - I hope that helps. Or maybe a simple relog will ... :(

    Best regards,
    teddy.bear
     
    IVANCICA30 likes this.
  7. Bhodho

    Bhodho Count Count

    No image here but kindly do the same or mine also. I'm even having screen freezes; clicking on the Farm Map sign does not bring the Map and I have to refresh to access other fields.
    Thanks in anticipation...

    :(:(:(
     
    IVANCICA30 likes this.
  8. d5aisy

    d5aisy Forum Inhabitant

    Hi!
    I logged out and then logged in an hour or so later.
    Thanks Teddy Bear!!!! The Temple is working now. YAY!!!
     
    IVANCICA30 likes this.
  9. teddy.bear

    teddy.bear Team Leader Team Farmerama EN

    Bhodho - Your server cache has been cleared :) I hope it helps.

    d5aisy - I am happy to hear it's working again.

    Best regards,
    teddy.bear
     
    IVANCICA30 likes this.
  10. Bhodho

    Bhodho Count Count

    The screen freezes still persisting. Especially when moving from Main Farm and Glade...

    :(:(:(
     
    IVANCICA30 likes this.
  11. teddy.bear

    teddy.bear Team Leader Team Farmerama EN

    This thread is for the specific Bahamarama issues, Bhodho - please be so kind and open a new thread if you need assistance with this matter :( .
     
    penguilnz, Bhodho and IVANCICA30 like this.
  12. d5aisy

    d5aisy Forum Inhabitant

    Thank you Teddy Bear and Farmerama team! It looks like you guys fixed the problem for me. I logged in today and the temple still works. GREAT JOB!!!!
    Thanks again!!!
     
  13. BillyWhiskers

    BillyWhiskers Forum-Apprentice

    I am having a repeat of the problem...I am not able to take the time to do another screenshot. RL beckons...

    When I went to the market to sell manure and clicked on 'make offer' I noticed that no tropical products show and I know I have them. This prompted me to check all other areas of the market and no tropical items are shown.

    I don't know exactly if inventory is also impacted as I have all trees and all animals on the field already.

    I am using Firefox on this account. I don't know where to find the version. Sorry not tech minded and not a lot of time either right now but I will look for it when I am able.
    Adobe Flash 16.0.0.305

    Edit: I am unable to verify if animals can be placed as they are already on the field but I can verify trees are affected. My normal trees are on the field but the XL upgrades in inventory are not able to be added. Hope this helps you track down what is going on...
     
    Last edited: Mar 4, 2015
  14. teddy.bear

    teddy.bear Team Leader Team Farmerama EN

    The issue should no longer happen after the next sync, which will be tomorrow, when the Chameleons are introduced.

    If anyone experiences this again after 2pm CET on Thursday, please let us know.

    Best regards,
    teddy.bear
     
    -Mir85- likes this.
  15. fiddlerviolin1

    fiddlerviolin1 Forum-Apprentice

    I am anticipating this problem will be fixed. I have a screenshot ready however:p, just in case.
     
    IVANCICA30 likes this.
  16. teddy.bear

    teddy.bear Team Leader Team Farmerama EN

    Hello fiddlerviolin1 :)

    xD The screenshot should be taken when the problem occurs, but I am happy you are ready! I sincerely hope it will not happen again after today's sync and fix.
    Best regards,
    teddy.bear
     
    IVANCICA30 likes this.
  17. labmommy30

    labmommy30 Forum Duke

    I have lost access to my fields, but I can see crops peeking out around the edges! :( I want my Baha back! LOL What do I do on my end to fix this?
     
    IVANCICA30 likes this.
  18. teddy.bear

    teddy.bear Team Leader Team Farmerama EN

    Hello labmommy30 :(

    Please be so kind and post a screenshot of this matter, along with your user ID.
    Best regards,
    teddy.bear
     
    IVANCICA30 likes this.
  19. woody

    woody Commander of the Forum

    i am having a slightly different issue than in the past, 4 specific blocks (1X1) are not allowing me to plant using either the auto-seeder or manually. I do have enough crops. I am not able to take a screenshot (don't apparently know how or don't have the right programs... ehow no help) so I will leave the screen up and active as long as I can.

    My user ID is 50837712. If you don't catch this in time, its not a big deal to me.. I just thought a different, but related issue might help you to track it down.
     
    IVANCICA30 likes this.
  20. teddy.bear

    teddy.bear Team Leader Team Farmerama EN

    Hello woody :)

    I have checked your empty plots and managed to plant bromeliads on them as well. I am afraid is just another Flash glitch that did not allow you to plant in this area :(

    If you keep experiencing this, please let us know, and I'll try to move them around Baha for you to see if this changes the situation.
    Best regards,
    teddy.bear
     
    IVANCICA30 likes this.
Thread Status:
Not open for further replies.

Share This Page