1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Firefox

Discussion in 'Technical Issues' started by ~turnip~, Jun 13, 2019.

Dear forum reader,

if you’d like to actively participate on the forum by joining discussions or starting your own threads or topics, please log into the game first. If you do not have a game account, you will need to register for one. We look forward to your next visit! CLICK HERE
Thread Status:
Not open for further replies.
  1. ~turnip~

    ~turnip~ Forum Mogul

    I have heard from a couple of clanmates that they are having trouble loading the seapage on firefox after they installed the latest update. It is not the flash player as they have the same version as mine and mine works correctly.

    I think the latest update is not compatible with the client. could this be looked into please, thanks in advance.
     
  2. lude1962

    lude1962 Regular

    What version do they have (top right, three bars -> help -> about)
    I reported problem with FF Quantum v67.02 yesterday.
     
  3. ~turnip~

    ~turnip~ Forum Mogul

    As I checked it, it automatically installed quantum 67.02. I already have the flash version you had too, working fine for me. other people, you included, are having issues with it though
     
  4. lude1962

    lude1962 Regular

    Same windows version?
    Version10.0.17134 Build 17134
     
  5. ~turnip~

    ~turnip~ Forum Mogul

    having checked that, I can confirm that mine is different to yours and I will check with my guildmates to see if their version matches yours
     
  6. lude1962

    lude1962 Regular

    mine has now started working...
     
  7. Swift

    Swift Board Administrator Team Seafight

    Ahoy,

    It seems there is some issues with Firefox 67.0.2 in connection with some of the Add-ons.

    Firstly please ensure that you have Flash installed and it is enabled, a guide how to enable Flash in Firefox can be found at the following link:
    https://support.mozilla.org/en-US/kb/why-do-i-have-click-activate-plugins

    Should that not solve the issue, please try to start Firefox in Safe Mode, as when tested this has fixed the issue until it is corrected by Mozilla.

    1. Type the following into the URL:
    about:support

    Screenshot_7.png

    2. Click the "
    Restart with Add-ons Disabled" button.

    Screenshot_4.png

    3. On the pop-up press "
    Restart".

    Screenshot_5.png

    4. On the second pop-up press "
    Start in Safe Mode"

    Screenshot_6.png

    Swift
     
    Seren likes this.
  8. ~turnip~

    ~turnip~ Forum Mogul

    thanks for the tip, I will pass it on to my clanmates and will respond as soon as I can whether it helped them or not
     
  9. TEX~BULL

    TEX~BULL Board Administrator Team Seafight

    I just instituted the fix and it works.

    Tex
     
  10. ~turnip~

    ~turnip~ Forum Mogul

    my clanmates are reporting that its working for them also now, thank you, can close :)
     
  11. Swift

    Swift Board Administrator Team Seafight

    Ahoy,

    Glad we could provide a solution!

    As this has now been resolved, this thread shall be closed.

    Happy Sailing!

    ~Closed~
     
Thread Status:
Not open for further replies.

Share This Page