1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Announcement Login Problems using Chrome

Discussion in 'Headquarters Archive' started by The Scorpion, Jul 27, 2017.

Dear forum reader!

If you want to get actively involved in the Forum and participate in the discussions, or want to start your own thread or topic, you will have to log into the game first. We are looking forward to your next visit in our Forum! Please be sure to register if you do not own a game account. CLICK HERE
  1. The Scorpion

    The Scorpion Team Leader Team Zoomumba

    Hello Zoo Directors

    We have been advised that there may be a problem when trying to log in using the Google Chrome Browser. The Tech Guys are investigating and hope for a fix shortly.

    In the meantime, if you are affected, please try using a different browser to log in and play your game.

    We do appreciate your frustration and please accept my apologies on behalf of the Team for the inconvenience.

    Kind regards
    Scorpion
    for Your ZooMumba Team
     
  2. The Osprey

    The Osprey Forum Freak

    Hello Zoo Directors

    If still experiencing problems logging in with chrome, try these steps.
    This worked for me (chuckle)

    Click on Settings, scroll to the bottom and click the Show Advanced Settings link. Click the Security tab > Trusted Sites icon, then click Sites. Enter the URL of your Trusted Site, then click Add.

    Hope this helps

    Kind regards
    Osprey
     
    donademene and The Scorpion like this.

Share This Page