1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problem Logging into Game using the Google Chrome Browser

Discussion in 'Questions & Bug Reports' started by The Scorpion, Sep 28, 2018.

Dear forum reader!

If you want to get actively involved in the Forum and participate in the discussions, or want to start your own thread or topic, you will have to log into the game first. We are looking forward to your next visit in our Forum! Please be sure to register if you do not own a game account. CLICK HERE
Thread Status:
Not open for further replies.
  1. The Scorpion

    The Scorpion Team Leader Team Zoomumba

    Hi there Zoo Directors

    If you usually log in and play your game on the Google Chrome Browser, you may have noticed that you cannot proceed past the brown/wooden background screen.

    This is because recently Google Chrome reverts to the default setttings for Flash Player when you close your browser, meaning that the Flash Player plugin is not enabled.

    Do not worry - you have done nothing wrong, and it is easily solved.

    The default setting for the Flash plugin is 'Ask' and you will need to change this to 'Allow' on your login page in the little window that appears. If the window does not show - it is probably because you clicked somewhere else on the page and made it disappear. No problem: Click on the 'padlock' icon at the left of the address bar and in the little dropdown window change 'Ask' to 'Allow' on the 'Flash' setting.

    Refresh your page and login as usual. Your game should load and run normally.

    This is NOT a fault with ZooMumba or BigPoint and we cannot do anything about it - we just have to persevere with this and hope that Google Chrome will change this.

    There does not appear to be any problem when using Microsoft Edge or Mozilla Firefox.

    Cheers for now
    Scorpion
    for
    Your ZooMumba Team
     
Thread Status:
Not open for further replies.

Share This Page